瑜伽的完美境界

    一、被阿尔诸那拒绝的瑜伽体系
    现时，世界上流行着众多的瑜伽体系，但他们一点也没有教授瑜伽的完美境界。在《博伽梵歌》中，至尊人格首神圣主奎师那向阿尔诸那直接地揭示了瑜伽的完美境界。如果我们真诚地欲求瑜伽的完美境界，那么，在《博伽梵歌》中我们可找到至尊主的权威性的指引。
    在战场上教导瑜伽的完美境界是不寻常的，其时，伟大的战士阿尔诸那正面临着一场亲友间的决战。阿尔诸那伤感地忖思着：“我为什么要跟亲人作战呢？”其实，这只是阿尔诸那的迷惑所致。为除去他的迷惑，圣主奎师那向他宣讲了《博伽梵歌》。人们或会怀疑，在如此短的时间内是如何把《博伽梵歌》宣讲完的。双方的战士都已剑拔弩张，准备决战。真的，没多少时间了顶多一个小时。在一个小时内，圣主奎师那向他的朋友阿尔诸那宣示了一切瑜伽体系的完美境界。最后，阿尔诸那疑惧尽去，跷勇地投人战斗。
    然而，开始时，当阿尔诸那听到有关瑜伽冥想体系的解释怎样安坐，怎样保持躯体正直，怎样保持半闭着眼，专心一意地凝视鼻尖，怎样独自居于一处僻地时他答道：
    “马度舒达喇啊！你所撮述的这个瑜伽体系，对我来说，不合实际，难以忍受。因为心意不安不稳。”
    《博伽梵歌》（6．23）
    这点非常重要。我们必须经常记着我们现正处于物质环境之中。我们的心意每分钟都不停地受到刺激。实际上，我们的生活并不安逸。我们总认为只要改变处境，我们就能克服心意的冲激，而且，我们总认为一旦达到某种程度，所有的心意冲激就会全部消失。但是在物质世界，我们并不能远离忧虑，这是物质自然的本性。我们的困难是人们虽然不断地寻求解决问题的方法，但在这丑恶的世界，这方法是永远也找不到的。
    于此，阿尔诸那毫不隐瞒地向奎师那坦白，这种瑜伽体系对他来说，难以奉行。其中有意义的是，阿尔诸那把奎师那称为马度舒达喇，恶魔马度的屠戳者。主的圣名是无数的，这些圣名与他的逍遥息息相通。事实上，主因为有无数的逍遥而有无数的圣名。我们仅是主的微小部分，我们甚至不能记忆起从童年到现在的所为。永恒的主是无尽的，他的逍遥也是无尽的。他的圣名因而也是无尽的。但其中，奎师那是众名之首。那为什么阿尔诸那把他称为马度舒达喇呢？作为朋友，他为何不直接称他为奎师那呢？答案是：阿尔诸那视自己的心意为一个如马度一样的大恶魔。如果奎师那能杀掉心意这个恶魔，那么，阿尔诸那便能达到瑜伽的圆成。“我的心意的强壮甚于马度魔。”阿尔诸那说：“假如你能杀掉这个恶魔，那么，我才有可能修习瑜伽。”即使阿尔诸那这样伟大的人物，他的心意也总是波动不息，一如他说的：
    “因为心意不安，冲动，偏执，而且十分狂暴，奎师那呀！要控制心意，对我来说，似乎比控制风更难。”《博伽梵歌》（6．34）
    事实上，我们的心意总牵着我们跑东跑西，做这做那。因此，瑜伽体系的主旨便是控制心意的激动。在冥想瑜伽体系，通过把心意专注于超灵而达到对它们的控制这也是瑜伽的目的。但阿尔诸那认为如此控制心意更难于控制风的吹动。我们可想象一个人如何伸展手臂，企图阻挡风雨。我们可以设想阿尔诸那没有足够的资格控制心意吗？事实上，我们甚至不能理解阿尔诸那的无尽品格。毕竟，他是至尊人格首神奎师那的一位密友。这是一个很高的层面，一个没有伟大的品格就不能达到的层面。进而言之，阿尔诸那以伟大的战士和施政者著称。他是如此睿智，在一个小时内就完全理解了《博伽梵歌》。反之，现代的大学者终其一生也不能理解其丝毫含意。而现在，阿尔诸那认为控制心意，对他来说，并无可能。我们可以想象在那个辉煌的年代，即使是阿尔诸那也感到不可能实行的方法，会适于现处的这个罪恶年代吗？我们一点也不能把自己和他相提并论。我们比他要渺小一千倍。此外，并没有阿尔诸那修习瑜伽的记载。现在，奎师那称阿尔诸那为理解《博伽梵歌》的唯一及格人选。阿尔诸那的超人品格是什么呢？圣主奎师那说：“你是我的奉献者；是我非常要好的朋友。”纵有如此品格，阿尔诸那仍拒绝采纳圣主奎师那讲述的冥想瑜伽的方法，那我们还能说什么呢？我们是否对能否控制心意感到失望呢？不，不是的，它一定可以控制。这方法便是奎师那知觉。心意必须专注于奎师那，只要心意专注于奎师那，便一定能达到瑜伽的完美境界。
    在圣典《博伽瓦谭》第十二篇，苏卡德瓦·哥斯瓦米告诉巴力嗣大君。在金器时代萨提耶年代(Satya-yuga），人们的寿命长达十二万年。只有如此长的寿命，才有可能修习冥想瑜伽。在萨提耶年代通过冥想途径获得的瑜伽成就，在特塔年代（Treta—yuga）通过盛大的祭祖牺牲。在达瓦帕拉（Dvapara-yuga）通过庙宇崇拜，现在，卡利年代（Kali-yuga）仅通过唱颂主的圣名哈瑞奎师那，同样可以获得。因此，通过权威的来源，我们知道唱颂哈瑞奎师那，哈瑞奎师那，奎师那奎师那，哈瑞哈瑞／哈瑞茹阿玛，哈瑞茹阿玛，茹阿玛茹阿玛，哈瑞哈瑞，是在这年代达到完美境界的唯一途径。
    今天，我们的寿命大多是五十或六十岁。顶多八十或一百岁。此外，在这短促的人生中，总充满着忧虑。因为战争，传染病和形形色色的问题带来种种麻烦。我们又没有足够的智慧，同时，我们太不幸了，这便是卡利年代。一个堕落的年代的特性。总之，我们永不可能以这种冥想瑜伽体系达到完美。我们顶多只能通过某些与这种体系方式相似的修习来满足我们个人的奇想。因此，人们会花钱上—些辅导班。学习体操姿式和深呼吸。他们认为这样便能延长寿命，改善生活，而且非常快乐。但我们必须明白，这并非真正的瑜伽体系。在这个年代，人们并不能完满地修习冥想瑜伽。取而代之的，一切冥想瑜伽的成就可以通过奉爱瑜伽（Bhakti-yoga）。
    奎师那知觉的完美途径，尤其是曼陀罗瑜伽（Mantra-yoga），通过唱颂哈瑞奎师那而荣耀圣主奎师那而达到。这途径是所有韦达经典所推荐的，也是伟大的权威如柴坦尼亚·玛哈帕布他们所训导的。实际上，《博伽梵歌》也宣示了那些伟大的灵魂（mahatma），总在唱颂荣耀至尊主。如果我们欲求成为韦达经典（博伽梵歌）以及伟大权威所描述的伟大灵魂（matatma），我们就应该采纳奎师那知觉途径，唱颂哈瑞奎师那。但如果我们非要装出冥想的样子，作着莲花坐式，模仿古人的神定冥想时，那便是一件非常困难的事情。我们必须明白这些展览式的修习丝毫无助于真正的瑜伽的圆成。人为的药物并不能医治物质的疾苦。我们只能接受接源自于奎师那的真正的治疗。
    二、瑜伽奉爱的活动
    我们听说过不同种类的瑜伽和瑜伽师。但在《博伽梵歌》，奎师那说真正的瑜伽师是那些“完全地皈依我”的人。奎师那宣示了在弃绝和瑜伽之间并没有分别。
    “弃绝便是瑜伽，即与至尊相连结。除非弃绝感官享乐的欲望，否则不能成为瑜伽师！”《博伽梵歌》（6.2）
    《博伽梵歌》描述了瑜伽的三种基本类型活动瑜伽，思辨瑜伽和奉爱瑜伽。整个瑜伽体系就象一栋梯子。有的人可能处在第一阶，有的人可能处在高一点的位置，有的人可能处在梯顶。当一个人晋至某个特定的水平时，他便被称为活动瑜伽师、思辩瑜伽师等等。在所有情况下，其服务至尊都是一样的。唯一的不同只是晋阶程度而已。因此，圣主奎师那告诉阿尔诸那，必须明白弃绝与瑜伽是一样的。因为没有脱离欲求和感官享乐的人既不能成为瑜伽师，也不能成为托钵僧（Sannyasi）。
    有些瑜伽师为了自我的利益而修习瑜伽，这并非真正的瑜伽。一切都应用于服务至尊主。无论我们是一位普通工人或是一位托钵僧，又或是一位瑜伽师、一位哲学家，我们都必须在奎师那知觉中从事活动。当我们专注欲求服务奎师那，并在这种知觉下活动时，我们便成为了真正的托钵僧和真正的瑜伽师。工作是瑜伽体系阶梯的初阶。一个人不应以为因为要成为瑜伽师便应该停止工作。在《博伽梵歌》，奎师那要求阿尔诸那成为一位瑜伽师，但从没有让他放弃战斗。这确是一个矛盾。当然，人们可能问及一个人怎样既是一位瑜伽师，同时又是一位战士。我们修习瑜伽的概念是笔直地坐着，盘着腿，半闭着眼，凝视鼻尖，并且居住在一个僻静的地方。那么，怎样去理解奎师那教导阿尔诸那的，既成为一位瑜伽师，同时又参与一场残酷的战争呢？这便是《博伽梵歌》的奥理。一个人可以仍然是一位战士，同时，他又是一位最高级的瑜伽师，最高级的托钵僧，这怎么可能呢？在奎师那知觉中，一个人只是为奎师那而战，为奎师那而工作，为奎师那而休息，把一切的活动奉献给奎师那。如此，便成为最高级的瑜伽师，最高级的托体憎，这便是玄奥之处。
    在《博伽梵歌》第六章，圣主奎师那训导阿尔诸那如何修习冥想瑜伽，但阿尔诸那拒绝了这个困难重重的途径。那又为何称阿尔诸那为伟大的瑜伽师呢？尽管阿尔诸那拒绝接受冥想瑜伽，但奎师那仍称誉他为最高级的瑜伽师，因为“你总想着我”。想着奎师那是一切瑜伽体系活动瑜伽，思辩瑜伽，奉爱瑜伽等等瑜伽体系以及祭祀、布施的精髓。所有的灵修觉悟最终都归于奎师那知觉，归于恒常地忆念奎师那。获得奎师那知觉和以此知觉从事一切活动是人类生命的真正完美。
    在开始阶段，我们被建议为奎师那而工作。一个人必须不停地寻找一些职责或工作，即使是一秒钟的懒惰，也是—种低劣的品行。当一个人通过这样的工作而实际地进步时。他再不仅是作躯体上的劳作，他在恒常地忆念着奎师那。然而，在初级阶段。我们总建议一个人把感官用于服务奎师那。有众多不同的方法可用于服务奎师那。奎师那知觉运动就是帮助指导未来的奉献者从事这类活动。在奎师那知觉中工作，并不仅限于日间对奎师那的服务。奎师那知觉的学生总是充满活力，不分昼夜地服务奎师那，享受着无边的快乐，这是真正的快乐不断地服务奎师那，传扬奎师那知觉。在物质世界，如果我们不停地工作。会觉得疲倦不堪，但在奎师那知觉中工作的人，他整天二十四小时唱颂哈瑞奎师那，从事奉献服务，都不感到疲乏。如果我们是念颂一些世俗的声音，那么不久，我们将变得有气无力，疲惫劳乏。但在灵性层面并不存在疲劳的问题，灵性层面是绝对的。在物质世界，每个人都为感官满足而埋头苦干，但一位真正的瑜伽师并不欲求什么成果。除了奎师那外，他别无所求。除了他，谁也得不到奎师那。
    三、瑜伽：冥想奎师那
    在印度，有很多圣地，瑜伽师们在这些地方独居冥想，就如《博伽梵歌》所描述的一样。传统的瑜伽并不能在公众场所修习，但齐颂曼陀罗瑜伽（Kirtana-matra-yoga）即唱颂哈瑞奎师那曼陀罗瑜伽则与之不同。越多人参与，效果越好。当主柴坦尼亚·玛哈帕布五百年前举行齐颂圣名时，他以十六组人员领唱，数千计的人们则跟着唱颂。对于现在这个年代，参加齐颂圣名（Kirtana），在大庭广众上唱颂主的圣名，荣耀主，这个修习方式就显得如此简易和有可能，相反，要修习冥想瑜伽，则困难重重。《博伽梵歌》明确地指出修习冥想瑜伽必须选择一个僻静的圣地。换言之，必须离开家庭。
    奉爱瑜伽体系包括九个不同的程序：聆听，唱颂，忆念，服务，在庙宇崇拜神抵，祈祷，执行至尊主的训令、如朋友般服务主，将一切奉献给至尊主。其中，聆听和唱颂至为重要。在公开的齐颂圣名（Kirtana）时，一人领唱哈瑞　奎师那，哈瑞　奎师那，奎师那　奎师那，哈瑞　哈瑞／哈瑞　茹阿玛，哈瑞　茹阿玛，茹阿玛　茹阿玛，哈瑞　哈瑞。众人则聆听。当整个曼陀罗唱完后，他们便回唱，如此，反复聆听和唱颂。这也可以在家中奉行，与一些朋友在一起唱颂和聆听。某些人可能试图在大都市修习冥想瑜伽，但他们必须明白这只是他们的一厢情愿，而不是《博伽梵歌》所推荐的方法。
    整个瑜伽体系都是要净化自我。这种净化是什么呢？净化带来对真正自我的觉悟。净化是觉悟“我是纯洁的灵魂，而并非物质”。因为与物质的纠缠，我们错误地把自我认同于物质。我们以为“我是躯体”。但为了修习真正的瑜伽，我们必须觉悟自我的真正本性是与物质有着天壤之别的灵魂。寻觅圣地，修习冥想的宗旨也是要达到这种觉悟。如果我们修习不完美的法门，则并不可能达到这种认知。无论如何，这是主柴坦尼亚·玛哈帕布所尊崇的。
    “在这个虚伪，纷争的卡利年代，要达到灵性的觉悟，除了唱颂圣名，别无它法，别无它法，别无它法。”
    通常，至少在西方国家如此，人们认为瑜伽体系便是冥想虚无。但韦达经典并不推荐冥想虚无。相反，韦达经指出瑜伽意谓冥想维施努，这也是《博伽梵歌》的观点。在很多瑜伽团体，我们可发现一些人盘着腿，笔直地坐着，闭着眼作冥想，但百分之五十的人后来都进人了梦乡。因为当我们一旦闭上眼，而且没有冥想对象时，我们就只有睡觉。当然，这并不是圣主奎师那在《博伽梵歌》中所推荐的，一个人必须笔直地盘坐，眼睛半睁半闭，凝视鼻尖，如果—个人不追随这个训示，其结果只能是睡眠，而不是别的。当然，有时在睡眠中，冥想也是继续的。但这并非瑜伽体系所推荐的。因此，为了保持醒觉，奎师那训导必须专注于鼻尖。此外，他的心境也必须是宁和的。如果心意是激荡不平的，那么冥想便不能达到专注。修习冥想瑜伽，还必须无惧一切。一旦进人灵性生涯，就不应再有恐惧。一个人还必段是贞守生，断绝一切性生活。修习冥想，必须具备这些条件。假使具备了一切条件，又能完美地修习这体系。那么，心意才能得到控制。当一个人正确地按照所有的要求去修习冥想时，他必须把心意全然专注于奎师那或维施努。他不应把心意专注于虚无上。奎师那宣示了冥想瑜伽体系中的冥想就是“恒常地想着我。”
    明显地，瑜伽意味着要经历重重的困难，净化atma（心意，躯体和灵魂）。在这个年代，已证明了唱颂哈瑞　奎师那，哈瑞　奎师那，奎师那　奎师那，哈瑞　哈瑞／哈瑞　茹阿玛，哈瑞　茹阿玛，茹阿玛　茹阿玛，哈瑞　哈瑞是最卓有成效的方法。为什么会如此呢？因为这些超然的音振与奎师那并没有分别。当我们以奉爱之心唱颂圣名时，奎师那就会与我们在一起。而一旦当奎师那与我们在—起时，又怎可能存在不洁呢？一旦恒常地专注于奎师那知觉，唱颂奎师那的圣名，服务他，那么，肯定可以获得瑜伽的至完美的成就。他无需接受冥想程序带来的重重麻烦。这便是奎师那知觉的神妙之处。
    瑜伽需要控制所有的感官。当所有的感官都得到控制时，心意就自然专注于忆念维施努。在如此征服了物质生命之后，一个人便会变得平和。
    “一个征服了心意的人，可察知超灵的存在。因为他达到了平静的境地。”《博伽梵歌》（6．7）
    物质世界就象一场熊熊燃烧的森林大火。在森林中，火灾会自然地发生。同样，在这物质世界，尽管我们致力于平静地生活，但总是战火连绵。但对于处在超然层面的人来说，平和是可能的，这无需考虑他是藉着冥想瑜伽体系或经验哲学途径，又或是奉爱瑜伽而达到。
    一切的瑜伽都指向超然的生活。在这个年代，唱颂是最具成效的。人可以唱颂数小时而不感到疲倦。但若以莲花式盘坐数十分钟也感困难。不管方式怎样，都是为了扑灭物质生活之火．我们不要仅停留于经历非人格的虚空。相反，如奎师那教导阿尔诸那的，要进入至尊的居所。
    “玄秘的超然主义者如此冥想，控制身体，心意和活动。他们离开了物质的存在，晋升至至尊的王国。”《博伽梵歌）（6．15）
    奎师那的居所并非虚无的，它就象一个社会，其中有着形形式式的人物。成功的瑜伽师得以进入至尊主的国度。那里充满了灵性的姿彩。瑜伽是使人们得以进入至尊天国的途径。事实上，我们本来属于那个王国，但遗憾的是我们掉进了物质存在之中，就象一个疯子被关进了精神病院一样。我们遗忘了自己的灵性本性，变得疯狂而堕至这个物质的世界。物质世界就是一间精神病院。在这里，我们没有什么事情是理智的。我们真正的事务是离开这里，回返至尊的王国。在《博伽梵歌》，奎师那揭示了的王国，阐明了和我们本来位置是什么，我们是什么。一切都明示于（博伽梵歌）之中。一个明智的人应好好地利用这些知识。
    四、瑜伽：控制身体和心意
    在《博伽梵歌》中，奎师那鼓励阿尔诸那作战。因为他是一名战士，战斗是他的职责。尽管奎师那在《博伽梵歌》第六章讲述了冥想瑜伽体系，但他并没有强调这条途径，也没有强迫阿尔诸那奉行它。认为这条冥想途径是困难的。
    至尊主说：“琨蒂之子啊！要控制纷动不止的心意无疑是非常困难的。但不依附地恒常修习仍有可能达到。”《博伽梵歌》（6．Z5）
    奎师那证明了实践和弃绝是控制心意的途径。但什么是弃绝呢？今天，我们难以弃绝什么，我们已习惯于各种各样的物质感官快乐。我们参加瑜伽班，企望得到成功，却任凭无止的感官渴求牵着我们。完美境界瑜伽的过程需要遵守很多规范守则，但我们之中的绝大部分人都不能放弃即使是一个抽烟的小习惯。在介绍冥想瑜伽时，奎师那指出一个食得太多或太少的人并不能达到瑜伽的完美境界。一个被饥饿所困的人并不能完美地修习瑜伽。那些食用超过所需的人同样不能。饮食量应适当，能维持灵魂与躯体结合就行了。不要追求舌头的享乐。当美味佳肴摆在我们面前时，我们就不会只是食用足够的一份饭菜，而是二份、三份一直增加下去。我们的舌头永不厌足。但在印度，则可随处看到一位瑜伽师一天仅食进一汤匙的米饭，而没有别的。睡得太多、太少也同样不能令人完美地修习冥想瑜伽。没有说有一种无梦的睡眠。一旦睡眠，我们就会作梦。虽然，我们并不能记起其中的内容。奎师那在《博伽梵歌》中告诫人们，睡眠中作梦太多的人并不能完美地修习瑜伽。一个人每天的睡眠不应超过六小时。一个失眠的人也不能成功地修习瑜伽。因为身体必须保持健康。如此，奎师那列举了对身体的要求，训戒。所有的训戒可以归纳为四条基本戒律：不要有非法的性行为；不要吸毒；不要食肉和蛋；不要赌博。这是修习一切瑜伽的最基本的四条戒律。现在我们可以遵循这些戒律吗？我们必须通过这些考验，以确保修习瑜伽的成功。
    “超然主义者的心意总专注于至尊自我。他独居在僻静之地，小心地控制心意，远离一切物质欲求。”《博伽梵歌》（6．10）
    在这里，我们可以明白瑜伽师总是独处的。冥想瑜伽不是在公共场所修习的。至少在《博伽梵歌》是如此定论的。除非在一处僻静的地方，否则，要修习心意专注于超灵的冥想瑜伽并没有可能。在印度，现在仍有很多的瑜伽师聚在KumbaMela。通常，他们各自独修。但在某些时候，他们便都聚在一起参加一些盛会。每隔十二年，全印度的数以千计的瑜伽师和圣哲都会在某个圣地如Allahabad等聚会，就象美国的交易集会一佯。瑜伽师除了隐居以外，还必须远离—切欲望，不企求从修习瑜伽中获得某些物质力量。他们也不接受别人的礼物。如果他严格地修习冥想瑜伽，就该单独住在丛林，森林或高山，避免一切社交。无论在任何时候，他都必须想着自己是一位瑜伽师。他不该感到孤独。因为无论何时，超灵（Paramatma）都跟他在—起。由此看出，在现代社会，要想完美地修习这种冥想瑜伽实在是非常艰难的。卡利年代文化的影响，使我们难以独处，难以放弃欲求和拥有。
    奎师那更进一步地向阿尔诸那解释了修习冥想瑜伽的细节：
    “修习瑜伽，该到深隐的地方，在地上铺上古撒草，再铺上鹿皮垫布。垫座须在圣地，不可太高，也不可太低。瑜伽师如此坐下，固如磐石。修炼瑜伽控制心意和感官，净化内心，将心意集中于一点。”
    通常，瑜伽师们坐在虎皮或鹿皮上。因为这样，爬虫就不会爬到上面滋扰他们的冥想。在至尊主的创造之内，万物皆有其用，每样东西都有它自己的功用。即使我们不知道，但奎师那已安排好一切。因此，瑜伽师并不会受到蟒蛇的侵扰。在一处幽静的地方坐下后，瑜伽师便开始净化自己身体，心意和灵魂。他不会想：“现在我将努力谋取一些神奇的力量。”有时，瑜伽师会自然地得到神通（Siddhi）成就，但这并非瑜伽的宗旨。因此，真正的瑜伽师并不展示这些神奇的力量。真正的瑜伽师会想：“我正受到物质环境的污染。我必须净化自我。”我们可以马上明白控制心意和躯体并非易事，这并不象上街买东西那样轻而易举。但奎师那肯定了一旦处于奎师那知觉中，所有的规范便都能轻易地遵循。
    当然，每个人都受到性的激扰，但性生活并非真正的阻碍。一旦我们还在这物质身体中，便肯定存在着性欲。同样，一旦我们拥有这个躯体，我们就必须进食维持它。睡眠让它得到休息。我们并不否定这些活动，但韦达经巳经给了我们有关食、睡、交配等等的指导。如果我们欲求修习瑜伽成功的话，我们就不能让我们的失控的感官把我们拖下感官享乐的深渊。因此，才设立了规范指导。这并不是要停止一切活动，而是要在心意的节制下从事于奎师那知觉活动。恒常从事与奎师那有关的活动便是真正的三摩地（Samadhi）或神定。这并不是说一旦处于三摩地便不食、不睡、不快乐、不工作等等。相反，三摩地可阐释为专注于思想奎师那的规范活动。
    “对于不约束心意的人，”奎师那说，“难于自觉。”（《博伽梵歌》6．36）。每个人都知道骑脱缰的马是危险的。它到处乱跑，随时给骑师带来危害。只要心意还没有被约束，那么，修炼瑜伽的确极为困难。这点，奎师那也同意阿尔诸那的意见，但他补充说，“控制心意，以正确的方法努力，肯定成功。这是我的意见。”（《博伽梵歌》6．30）“以正确的方法努力”指的是什么呢？便是努力遵循四条基本规范。在奎师那知觉中从事自己的职责义务。
    如果一个人想在家修习瑜伽，那他就要减少他的其它事宜。他不该仅为谋生而拼命苦干。他应有节制地工作，进食，满足感官和尽可能地远离生活的忧愁。如此，修习瑜伽肯定可获成功。
    一个人达到瑜伽完美境界的标志是什么呢？对此，奎师那宣示了一旦一个人全然地控制了他的心意、知觉，他便是处于瑜伽的境界。
    “瑜伽师修炼瑜伽，规范心意活动，安于超然境界，再没有任何物质欲望，可说要到达了瑜伽境界。”《博伽梵歌》（6．18）
    对于到达瑜伽境界的人，心意再不能牵动他丝毫，相反，心意受到他的完全控制。对于瑜伽师，心意既不迷妄也不空无。它恒常地专注于思想奎师那或维施努。瑜伽师永不让心意到处奔逸。这或许很困难，但在奎师知觉中这是完全可能的。当一个人总是处于奎师那知觉中，总是服务奎师那时，他的心意又怎可能离开奎师那片刻呢？在服务奎师那的时候，心意自动地受到了控制。
    作为瑜伽师也不应有丝毫的物质感官享乐的欲求。一位奎师那知觉中的人，除了奎师那，再无它求。无欲是不可能的，感官满足的欲望要以净化自我来克服，但对奎师那的欲望则需要培植。我们只需改变欲望，欲望永恒地伴随着生物体，要消灭欲望是不可能的。奎师那知觉就是提供我们净化欲望的方法。人只需欲求服务奎师那，以替代欲求众多的感官享乐。例如，我们可以欲求美味的食物，但不是用以满足一已的舌头，而是把它们用于供奉奎师那。这件事本身并没有什么两样，但知觉改变了，从为自己感官满足转为满足奎师那。我们可以为奎师那烹制一些美味的奶制品、蔬菜、谷物和水果，还有其它别的佳肴，然后供奉给奎师那，祷告：物质身体是愚昧的罗网，感官是致死的仇敌，它把灵魂抛下物质感官享乐的深渊。舌头是所有感官中最猛烈，最难克制的。在这世界里，要克制这感官是很困难的。啊！主奎师那是这样的仁慈，他赐予我们这美味的祭余，灵性的食物，好使我们能驾御舌头这感官。现在，请接受这味美如甘露的祭余。歌颂我们的主Radha－奎师那的荣耀，用爱心呼唤“柴坦尼亚！尼太！”。如此，我们的业报便得以消弭。一开始，我们就该想着这食物是供奉给奎师那的，我们本人没有享用的欲望。然而，奎师那是如此的恩慈，他赐食物给我们享用。如此，我们的欲望便得到满足。一旦一个人如此塑造他的一生把一切都供奉给奎师那。那么，可以肯定的是他已达到了最完美的瑜伽境界。只是深呼吸和作一些姿式并非《博伽梵歌》所倡导的瑜伽。知觉的全然净化对于瑜伽的完美境界是需要的。
    在修习瑜伽时，心意的平和极为重要。“超然主义者，控制心意，长安于观想超然自我，绝不动摇，一如灯无风不晃。”《博伽梵歌》（6·19）
    风吹不到的地方，一根蜡烛的火焰绝不会晃动。心意就象火焰一样，极易受到物质欲望的冲激。只要一点儿刺激，心意就会晃动不休。心意的一点晃动就会改变整个知觉。因此，在印度，有些虔诚地修习瑜伽的人会—直保持贞守。有二类贞守生：一类是全然的贞守生，另一类是居士贞守生。即他娶有一位妻子，其夫妻关系是坚定地遵循规范守则的。而且他不与其他女性发生关系。如此，以全然的贞守或约束的性生活，一个人的心意便能远离心意的冲激。当一个人接受全然贞守的誓言时，他的心意仍可受到性欲的冲激。因此，在印度，修习这瑜伽体系的人，接受贞守的誓约，甚至不与母亲，姐妹或女儿呆在一起，心意是如此的飘忽不定，甚至微少的联想也会造成全然的毁灭。
    瑜伽师如此坚定地约束心意，一旦心意飘离维施努，他便把它牵回来，这需要长时间的修习。我们应该认识真正的快乐源于灵性感官的体验，而不是来自物质感官。欲望和感官的真正满足只存在于灵性的天空。真正的快乐超然于物质的，感官上的体验。不信服这点的人，肯定会心意波动，再次堕落。因此，我们必须明白到我们力图从物质感官中找寻得来的快乐并非真正的快乐。
    那些真正的瑜伽师肯定在享受着一些什么，那是怎样的一种享受呢？
    茹阿玛一种无尽的享受。这种无尽的享受才是真正的快乐，它是超然的，不是物质的。这就是哈瑞　茹阿玛中茹阿玛的真正意义。茹阿玛意指通过灵性生活而感受到的音乐。我们没有否定快乐。我们是真正全然地享受快乐。一个病人不能享受生活，他的享受只是一种虚幻。只有当他康复后，才能真正地享受生活。同样，一旦我们还处于生命的物质概念中时，我们便不能享受真正的自我，而只是越来越多地纠缠于物质世界，越来越难以摆脱物质的缠绕。一切的瑜伽体系都是帮助受困灵魂解开这些缠结，把在物质世界的虚幻享乐转到真正的享乐奎师那知觉上。圣主奎师那说：
    “修练瑜伽，心意完全摒除物质活动，这完美的阶段称为三摩地或神定。这个阶段的特色是能以纯粹心意观照自我，并从自我处获得快乐。在这个快乐的境界，通过超然感官，体会到无限的超然欢愉，到达这个境界，永不违离真理，其中的欢愉更是无可比拟的收获。安处于这个境界，即使遇上极大的困难，也永不动摇。这肯定是真正的自由，远离—切与物质接触而来的诸苦。”《博伽梵歌》（6．20-23）
    修习瑜伽，各人感受不一，但不管怎样，他都必须净化他的生命概念，体验奎师那知觉的喜乐。如此，他便变得快乐。
    “弃绝一切物质欲望，活动不为感官满足。不追求结果，可算到达瑜伽的境界。只须以心意提升自己，不让自己堕落。对受条件限制的灵魂，心意既是朋友，也是敌人。”《博伽梵歌》（6．4-5）
    我们藉着一己的修行而达至灵性层面。在这方面来说，我是自己的朋友，也是自己的敌人，选择在于我们。一位伟大的阿查尔亚有一首美妙的诗：“既没有朋友，也没有敌人，仅因为心态的影响。我们才认为谁是朋友，谁是敌人。”没有人生来便是我们的敌人，也没有人生来便是我们的朋友，其中的判断全依交往而定，就象我们与普通大众的交往一样，我们与本我也有同样的关系。心意可以是自我的朋友，也可以是自我的敌人。作为朋友，我明白自己本是灵魂，但不知怎地掉进了物质自然，并努力使自己脱出物质的缠绕，但若非如此，心意就被认为是自己的头号敌人。
    “克服心意，心意便是最好的朋友，克服不了心意，心意便是最大的敌人。”《博伽梵歌》（6．6）
    怎样才能使心意成为自己的朋友呢？这里解释了。Atma意指“自我”，“躯体”和“灵魂”。当我们在躯体概念，晋至理性层面时，Atma意指“心意”。一旦当我们真正地处在灵性层面时，Atma便指“灵魂”。事实上，我们都是纯洁的灵魂。如此，依照一个人的灵性程度，Atma一词便有不同的解释。如韦达字典中，Atma指的是心意。
    通过瑜伽修行，心意得以控制之后，那它就成了我们的朋友。但如果仍不能控制心意，那么便没有可能获得成功。对于一个没有灵性生命概念的人来说，心意便是敌人。如果一个人认为自己只是躯体，那么他的心意永不会给他带来利益，它只会服务粗糙的身体，进一步地把生物体缠绕在物质自然上。然而，一旦我们明白到自我本是与身体有别的灵魂时，心意便会带来解脱。它再无作为，只等着受训。最佳的训练便是联谊。欲望是心意的官能。一个人的欲望总依赖于他的联谊。因此，若要心意成为朋友，就必须要有良好的联谊。
    最佳的便是与圣人联谊。圣人便是一位奎师那知觉的人，或是一位力求灵性觉悟的人。有些人在追求着短暂的事物。物质事物和躯体是短暂的，如果我们仅追求躯体的快乐，那肯定被短暂的事物所缠绕。但一旦从事于自觉，那就进入了永恒的生命。显然，如果我们是有智慧的话，我们就应与那些致力于自觉的人联谊。结果，我们便能逐渐摆脱对物质的依附。例如，奎师那在《博伽梵歌》中训导阿尔诸那要砍断对物质情感的依附。因为阿尔诸那依附于那些短暂的事物而妨碍了他对职责的履行。奎师那便教导他该如何做。为了砍断某些东西，利器是必要的。为了砍断心意的依附，犀利的言词也是需要的。圣人或灵性导师“不仁慈”地使用尖锐的语言砍断学生心意对物质的依附，以这些不妥协的训示，他便能砍断一切纠缠。例如，在《博伽梵歌》之始，奎师那尖锐地指出阿尔诸那尽管象一位博学者，但事实上只是蠢人一个。如果我们真正想超脱物质世界，我们便应准备接受灵性导师的斥责。妥协和阿谀并不能带来真正的利益。
    《博伽梵歌》的众多篇章都斥责了生命的物质概念。那些崇拜自己的出生地，或是虽前往圣地但却忽视那里的圣人的人，就象一只蚂蚁。就象敌人总在谋划如何伤害我们一样，无止的心意也总把我们拖往一个又一个的物质缠结之中。受困灵魂以心意和其它感官苦苦挣扎，奋斗。因为心意指导着感官。因此，让心意成为自我的朋友是最重要的。
    只有驯服心意，人才能真正地达到平和。心意就象一匹脱缰的马一样，拖着我们到处追寻短暂的事物，把我们引向一个又一个危险的地区。尽管我们本性永恒，但不知怎地却纠缠于短暂的事物之中。但只要心意专注于奎师那，便能轻易地得到驯服，就象堡垒受到强有力的保护时，里面是安全的。如果奎师那处在心意的堡垒中时，便没有敌人进入的可能。物质知识，财富和力量并无助于控制心意。一位伟大的奉献者祷告：“何时我才能恒常地忆念你？心意拖着我。但一旦我的心意专注于奎师那的莲花足，它便变得净化。”当心意变得纯清时，才有可能冥想超灵。超灵总伴着个别灵魂居于心中。瑜伽体系包括心意凝聚于心中的超灵。前面所引述的《博伽梵歌》的诗节阐明了一个征服了心意，脱离了对短暂事物的依附的人，才能专注于冥想超灵，如此的人超越了二元性和虚假的名号。
    五、瑜伽，超越二元性和称号
    物质世界是一个二元世界。我们有时受到夏季的炎热煎熬，有时又受到寒冬的侵袭。我们有时快乐，有时沮丧。有时受誉，有时受贬。在这二元的世界，要理解一件事，而没有理解它的对立面，则并不可能。同样，如果我们不知道什么是快乐，则永不知道什么是痛苦。反之，除非我们经历过痛苦，否则也无法明白什么是快乐。一旦躯体还存在，就存在着二元性。每个人都应力图脱出躯体概念——不是脱离躯体，而是躯体概念——学习容忍这些二元性。在《博伽梵歌》第二章，奎师那教导阿尔诸那：苦乐的感受只是因为躯体的缘故。它就象皮肤病，或皮肤痒。我们并不会因为皮肤痒而变得疯狂，我们也不会因为蚁子叮咬而变得疯狂或放弃职责。我们要容忍那么多的二元性，但只要心意专注于奎师那知觉，一切的二元性都会变得微不足道。
    怎样忍受这些二元性呢？
    “获得知识，到达悟境，即心满意足，可算自觉有成，而且可称为瑜伽师（或玄秘主义者）。安处超然境界，控制自我，视万物无论卵石、石头、金块皆一。”
    jnana意指理论上的知识，vijnana指实践的知识。例如，一个学生学习了理论的科学概念后，就把它应用于科学实践。仅有理论，知识讲没什么帮助。一个人应同时能够应用这些知识。同样，在修习瑜伽时，我们不仅要有理论的知识，更要把它实践于生活。仅知道‘我不是躯体’，但同时却以躯体化的概念活动，则对生命无补于事。有众多的所谓终极韦达哲学追随者，在喝酒、抽烟，过着追求感官满足的生活。仅有理论上的知识讲不能带来帮助，必须以实践证明理论，一个真正明白‘我不是这个躯体’的人会实际地把身体所需减至最少。当一个人在想着‘我不是这个躯体’的同时，却在增加躯体的需要时，这样的知识仅有什么用呢？只有jnana和vijnana同时兼顾时，才能得到真正的满足。
    当一个人处于灵性觉悟，实修阶段时，便可认为他已实际地处于瑜伽之中。一个人不能不断地参加瑜伽班，但却仍然维系他的同一的生命概念。他必须达到实际的觉悟，这样实践的觉悟有什么表征呢？心意会变得平和、安静，不再受物质事物的冲激。如此的自我控制者不再受物质华丽的外表炫惑，他视万物石块、黄金同一。现在的物质文明，发明了众多的东西以满足感官，这些发明被视为物质进步的标志。处于瑜伽境界的人视这些为街上的垃圾。进而言之，“平等看待一切人诚恳的祝福者、朋友、敌人、嫉妒者、亲戚、虔情者、罪人、凡事漠不关心的人、大公无私的人，修养更进一步。”
    有很多不同类的朋友，有天生的祝福者，他总为别人谋福利。有普通朋友，也有中立者。在这物质世界，某人可能是我的祝福者、朋友或既非友也非敌的中立者。有的人或是敌我之间的调解人。一个人可能依照自己的推断而认为某某是虔敬的、某某是罪恶的。但当他处于超然层面时，所有这些朋友、敌人或什么都不存在。当他真正地知悉一切时，他不再看到敌人和朋友。他认识到‘没有一个人是我的朋友，也没有一个人是我的敌人；没有一个人是我的父亲，也没有一个人是我的母亲……’我们是永恒的生物体，只不过披着父亲、母亲、孩子、朋友、敌人、罪人和圣人等等外装在演戏。这就象一幕有着众多角色的戏剧。然而，在台上，一个人可能扮演敌人或其他什么的。但在台下，所有的演员都是朋友。同样，我们以不同的躯体在物质自然演着戏，我们互相贴上标记，一些外在的称号。我可能想‘这是我的儿子’，但实际上，我们并不能诞下任何孩子。顶多，我能诞下一个躯体，任何人都不能以他的力量诞下生物体，只靠性交并不能产生生物体。生物体必须置于分泌物的乳液中。这是圣典《博伽瓦谭》的教诲。